Forum

Anzeigeprobleme auf vorablesen.de


#21

Oben schreibt sie “Chrome 66+”
Ich hab es ausprobiert, auch mit dem seh ich persönlich bei mir alles.

Ich tippe auch darauf, dass es kein allgemeines Problem ist, aber woran es (bei ihr) liegen kann, wüsste ich schon auch gern. Solche “Rätsel” lösen und die Lösungen dann für künftige Probleme ausprobieren können, finde ich immer super spannend und hilfreich.


#22

Nun, ich hoffe, es bleibt nun wieder alles dauerhaft vollständig :slight_smile:
Die Ladezeit der /buecher-Seite ist generell angestiegen, aber wenns mans weiß und damit rechnen kann, dass am Ende alle Cover da sind, finde ich das noch erträglich.

Ja, manche seltsamen Probleme tauchen plötzlich auf und verschwinden genau so wieder. Und manchmal betrifft es nur einzelne Leute. Aber man weiß nie… daher fand ich es wichtig, dass wir auch dafür einen Thread haben und die Probleme und ihre Lösungen auch anderen helfen :slight_smile:


#23

Mit Chrome kann ich mir gut vorstellen, das die Anzeige nicht 100%ig funktioniert. Den nutze ich nur auf dem Smarti, da sind die Anzeigen auch manchmal eher bescheiden.

Genau, macht ja auch Spaß darüber zu plaudern und diskutieren :grinning:


#24

Ich habe das Problem auch an einem PC. Mit Firefox. An Smartphone lädt dafür alles normal. Das fehlen der Bilder störte mich aber auch nicht.


#25

Das ist interessant. Ich nutze zu 99,9% nur mehr Chrome, weil der einfach der zuverlässigste Browser bei mir ist. Und auch immer der schnellste. Und frisst nicht so viel Leistung vom PC.


#26

Früher hätte ich den noch verteidigt, aber mittlerweile sage ich: steig mal auf Chrome um. Wenn der Rest vom PC “passt”, wirst du sehen, wie alles schneller geht :slight_smile: Vorausgesetzt der Firefox ist aktuell (Quantum… lahme Schnecke)


#27

Ich komme auf dem PC am besten mit Firefox zurecht. Da gehen die Meinungen auseinander, ich denke, da muss jeder seine Erfahrung machen und dann entscheiden, welcher Browser. Ecosia ist sinnvoll, nur leider nicht sehr effektiv bei der Suche.


#28

Hast du Windows 10? Kann auch daran liegen, dass die Kombination in dieser Richtung ausschlaggebend ist. Bei 7 und auch noch 8 war der Firefox gut und zuverlässig. Mit 10 ist es wie ein anderer PC, wenn man Chrome benutzt (schon bei 3 Geräten selbst erlebt und auch von anderen gehört und von einem EDV-Spezialisten ebenso erzählt bekommen) :slight_smile:


#29

Jepp, Windows 10. ich hatte vor ewigen Zeiten mal Chrome auf dem PC, aber wie gesagt nur noch auf Smarti.


#30

Bei mir zickt definitiv Windows10 + Kapersky + Firefox.


#31

Guten Morgen…jetzt wollte ich mir die aktuellen Leseprobe runter laden aber ich seh nirgends wo das ich Leseprobe öffnen kann wie sonst immer​:thinking::thinking::thinking:


#32

Das hatte ich vorhin auf dem Handy auch…nun am PC geht es problemlos!


#33

Das Problem hatte ich heute morgen auch.
Bist du mit einer sicheren Verbindung (https) eingeloggt?
Dann nimm kurz das S weg und lade die Seite neu. Bei mir hat das funktioniert (und bin trotzdem weiterhin mit https unterwegs)


#34

Am PC hatte ich es heute früh auch, jetzt funktioniert wieder alles. Mein Patentrezept, mit einem anderen Browser zu arbeiten, hatte nichts gebracht …


#35

Die Seite des Buches einmal neu laden hat hat bei mir geklappt, dann sind alle Buttons wie immer da gewesen. Auch wenn sie beim nächsten Öffnen der Seite gleich wieder verschwunden waren :sweat_smile:


#36

Klappt wieder…:sunglasses::books:da kann ich ja noch etwas lesen…bzw hb sie mir gedownloadet und werden nach getaner Hausarbeit gelesen​:sunglasses::books:


#37

Danke für den Tipp, mit dem “S”-Weglassen! :slight_smile: Anders funktioniert es bei mir heute nämlich auch nicht…


Leseeindruck verfassen
#38

Ich korrigiere mich mal selbst: Offenbar ist ein Neuladen der Buchseite vollkommen ausreichend.


#39

Danke für Deine Hilfe.


#40

Mehrmaliges neu laden mit der F5-Taste oder dem “runden Pfeil” in der Statuszeile hilft auch. Man braucht heute etwas Geduld, aber es klappt dann schon.

Viel Erfolg allen!