Forum

Anzeigeprobleme auf vorablesen.de


#1

Ich habe nun in allen Bereichen mit der Suchfunktion gesucht, aber nichts Konkretes gefunden, daher dachte ich, vielleicht ist auch ein “Sammelthread” dazu ganz praktisch.

Aktuell habe ich seit 1-2 Wochen immer öfter das Problem, dass unter /buecher nicht alle Cover anzeigt werden. Es sind auch meist immer die selben, die nicht sichtbar sind.
Cache/Cookies löschen hat nichts geändert.
Browser: Chrome 66+


#2

Hast du dann ein leeres Bild über dem Titel oder woher weißt du, dass etwas fehlt?


#3

Äh… wenn da weißer Raum ist und daneben nicht, weil dort ein Cover ist, dann sieht man, dass etwas fehlt.


#4

Ich möchte das nochmal illustrieren, daher hier ein Screenshot. Manchmal ist da dann noch so ein kleines “Seitenicon”, bläulich, links unten wo eigentlich das Cover sein sollte.

Zudem eine Anmerkung: in den letzten Wochen fiel mir auf, dass die Ladezeit für die /buecher-Seite grundsätzlich schonmal stark nach oben ging (und eben trotzdem nicht alle Cover da sind), vielleicht wäre es auch schon eine Möglichkeit, nicht 36 sondern vielleicht 20 Bücher ganz vorne anzuzeigen?

e/ ist jetzt nur ein Beispielausschnitt, auch darüber und darunter gibt es einzelne Lücken.


#5

Das scheint mir aber eher ein Problem Deines Rechners zu sein.

Hast Du schon mal Cache und Cookies bereinigt?

Bei mir sind auf Laptop und Smartphone mit Firefox und Chrome alle Cover da und die Ladezeiten sind auch normal und unverändert.


#6

Ich habe gerade mal bei mir in Firefox Cache und Cookies geleert. Die Coverabbildungen, die bei dir nicht angezeigt werden, laden bei mir [edit: nach dem Leeren von C&C und dem Neu-öffnen der Seite] viel langsamer als die anderen. Die Cover sind also eher das Problem als dein Browser.


#7

Hm … wie kommt es dann, dass bei mir alles da ist und nix langsamer lädt?

Landet sie dann auf einem anderen Server als ich?

Bisher hat sich ja auch noch niemand weiter mit diesem Problem gemeldet. Ich würde es gern verstehen und nachvollziehen können.


#8

Danke für die Aufklärung. Ich hab es mir nämlich nicht vorstellen können, was genau du meinst. Weil bei mir nämlich alles problemlos funktioniert, sowohl am PC, als auch am Laptop, als auch am Tablet und auch am PC in der Firma :wink:


#9

Das habe ich jetzt auch mit dem Firefox nachvollzogen. Die gleiche Anzeige wie @yesterday kriege ich nicht mehr, weil wohl die Woche um ist.

Dieses deutlich langsamere Laden wie von buchdoktor beschrieben sehe ich nicht. Allerhöchstens eine Miniverzögerung von weniger als einer Sekunde. Und interessanterweise auch das 3. Foto in der ersten Reihe.
Vielleicht liegt es doch an der Struktur der Seite? Irgendwelche Schleifen oder Umwege in der Programmierung? Und dass es nur bei einigen auftaucht, könnte an der Leistungsfähigkeit des jeweiligen Rechners liegen.


#10

Das hatte ich auch, später habe ich festgestellt, mein Rechner hat ein Windows update nebenher gezogen, später war die Anzeige ohne Probleme.


#11

Da du andere so gerne darauf hinweist:
Bitte lies nochmal den Eingangspost bis ganz nach unten :slight_smile:


#12

Ist wie gesagt nur ein Ausschnitt, aber ich habe das Gefühl, dass bis zu 25% der Cover betroffen sind. Interessant, dass du es nachstellen konntest. Hast du auch so viele fehlende? Sind es immer die selben?


#13

Es liegt nicht an der Woche, ist nur ein Bildausschnitt. Klappt auch mit den oberen Reihen. Danke fürs Versuchen!


#14

Hm… ein Update oder Ähnliches läuft gerade nicht. Ich habe auch durch die tägliche Routine beim Aufruf von vorab immer in etwa gleich viel (oder wenig) laufen auf dem Rechner, der Zustand hat sich nicht wesentlich verändert. Und vor ein paar Wochen war auch alles in Ordnung.


#15

Ich stochere mit meinen Erklärungen im Dunkeln …
Es scheinen immer dieselben Cover zu sein, es liegt aber nicht an der Größe der Bilder; denn die kann man sich mit Grafik-Info anzeigen lassen.
Andere Webseiten werden mir z. Zt. auch nicht unbedingt zuverlässig angezeigt, das liegt gern mal an Updates der Browser, die dann beim nächsten Update repariert worden sind.


#16

Manchmal muss man das mehrfach machen, damit alles weg ist.


#17

Dann kann es nur an den Einstellungen liegen, da fällt mir nix zu ein. Bei mir kam das Problem nicht mehr, nur bei dem update.


#18

Dieser Thread ist verhext, eben habe ich nur die Hälfte lesen können, der Rest war weiß :laughing:


#19

Ja, die Technik… Anzeigefehler tauchen sehr oft an allen möglichen Orten auf. Witzig :wink:

kleines Update von mir: habe zuerst in den letzten Tagen alles mögliche und das mehrfach gemacht, Cookies/Cache löschen, hard reloads, Kombinationen davon, Chrome updaten etc.
Das hatte nichts am Problem geändert. Gefühlt wurde nur die Ladezeit der Seite noch länger, es fehlten immer wieder ein paar Cover.

Dann kam das automatische Betriebssystem-Update. Keine Änderung.
Danach habe ich jetzt nochmal bei /buecher Cache gelöscht und vom Browser selbst komplett neu laden lassen und siehe da nun habe ich mal alle Cover. Vereinzelte waren 1 sek später dran als andere, aber es kamen alle und sie sind auch vollständig.

Mal sehen ob das nun so bleibt oder sich wieder so plötzlich ändert wie vorher. Es gab ja vor den paar Wochen auch keine Probleme :slight_smile:

Finde es seltsam, wie die vorab-Seite mit dem BS “interagiert” (?), wenn es das denn war. Vielleicht ist auch durch Zufall “alles wieder gut”, wäre auch nicht das erste Mal :smiley:


#20

Welchen Browser nutzt du? Manchmal mach Firefox Probleme, dann greife ich auf Explorer zurück. Es ist anscheinend ein Einzelproblem, weil sonst keiner die gleiche Sache meldet.
Du hast ja alles schon ausprobiert, dann kannst du nur noch abwarten, bis der Fehler sich von selbst auflöst :woman_shrugging:t4: